Войти
Регистрация
Спроси ai-bota
absolado14
17.07.2022 23:31
Написать программу которая выводит пример на умножение однозначных чисел ( рандомно)с ветвления !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ViktoriaDog2006
09.02.2021 00:26
Можно подробное объяснение...
katyapugachewa
23.05.2022 00:11
4. Наведіть приклади трьох об єктів. Для кожного з них скла- діть таблицо: назва об екта, властивість, значення власти-вості. Додайте до цієї таблиці 4-5 властивостей...
Pwp790
14.10.2022 05:51
Введите двухзначное число. определите a)входит ли в него цифры 3 и 7; б) 4 и 8 или 9. напишите алгоритм в программе dev c++...
anna1870
14.10.2022 05:51
Даны два натуральных числа а и б требуется определить сумму чисел от а до б...
wwwrlfoto
21.09.2021 10:09
1.даны два натуральных числа а и б требуется определить сумму чисел от а до б. 2.дано натуральное число а, требуется определить есть ли в этом числе цифра 3. 3.начальный...
Violent111
30.10.2020 00:33
1. web-страницы имеют расширение: а) *.htm; б) *.txt; в) *.web; г) *.exe; д) *.www. 2. для подключения к сети надо иметь а) модем; б) принтер; в) сканер; г) сетевую...
Семма0106
30.10.2020 00:33
1. база данных - а) специальный пакет программ, обеспечивающий создание, сопровождение и использование баз данных многими пользователями; б) программа, обеспечивающая...
машад14
26.11.2022 13:26
№6 у васи есть флешка объемом 5 мб. какое максимальное разрешение может быть у картинок с битовой глубиной 5 если вася хочет чтобы на флешке помещалось 128 картинок?...
leha201711goruinov
19.03.2021 17:56
Алгоритм должен быть разбит на конечное число шагов. это свойство алгоритма...
vlad369cool
04.10.2020 14:40
Может ли многоуровневый список включать как нумерованные, так и маркированные списки? 1. да 2. нет...
Ответ:
Юлясруля
05.10.2020 00:15
// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.//
#include "stdafx.h"#include<conio.h>#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter "; cin >> c; if (x*y == c) { cout << "Правильно\n"; } else { cout << "Вы ошиблись " << x << "*" << y << "=" << c; }return 0;}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота