3035111236
07.06.2020 05:12

Составьте программу, которая округляет вещественное число x. на языке pascal пример ввода: 8,56 пример ввода: 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sanyahit
20.08.2020 10:21
Var x:real; a:integer;
begin
write('x = ');
readln(x);
a:=round(x);
writeln(a);
end.

Пример:
x = 8.56
9
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота