Войти
Регистрация
Спроси ai-bota
rtyuidsad042
12.06.2021 21:36
Pascal, цикл "для", составить программу ввести целое число n. вывести таблицу умножения для n от 1 до 10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Aruna0001
28.04.2023 00:49
Turbo pascal вывести следующие таблицы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25...
nozdracheva95
28.04.2023 00:49
Внекотором государстве в обращении находятся банкноты определенных номиналов. национальный банк хочет, чтобы банкомат выдавал любую за сумму при минимального числа банкнот, считая,...
zhuckovanatali1
06.05.2023 12:01
Нужна ! задан числовой массив а(50). определить, каких элементов больше в этом массиве: положительных или отрицательных. при решении учтите, что число 0 не относится ни к отрицательным,...
Mimiminika
15.12.2021 13:42
Создать программу вычисления площади треугольника по известным значениям длин его стороны: a,b,c....
Рома67463
01.07.2020 15:20
Заполнить массив числами натурального ряда(1, до тех пор пока их сумма не станет больше наперед заданного числа м вывести на печать сумму и число элементов массива...
gjdhxhdbc
30.01.2023 03:11
Составить иерархическая систему с точки зрения биологии,астрономии,информатики надо зарание...
revosasa73
31.07.2021 10:13
Вычислите значение разности двух чисел: 101(8)-10011(2)результат представьте в виде десятичного и шестнадцетиричного числа...
танюша237
14.05.2020 12:03
Перевести программу с java в с++ import java.util.scanner; public class main{ public static void main(string arqs[]){ scanner in=new scanner(system.in); int a=in.nextint(); int b=in.nextint();...
zejbelanka
13.04.2022 06:37
Составить программу нахождения минимального значения трех величин, определяемых арифметическими выражениями a=sin(x), b=cos(x), c=ln(|x|)...
dizi17
24.08.2021 08:32
Какая из нижу не решается операционной системой компьютера? а)запуск программ на исполнение б)проведение антивирусной профилактики в)организация совместной работы всех узлов компа...
Ответ:
StarKiller11
04.10.2020 23:39
Program qq;
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота