Даддсаап
15.02.2023 02:20

Составить программу, которая запрашивает целое число а< 5, находит наименьшее натуральное число n, при котором an≥50, и результат- наименьшее число n-выводит на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KatyaKuxar
04.10.2020 22:59
Var a,b,c,n ,i: integer;
begin
 readln (a);
 for n=1 to 10 do
 if a*n< 10 then writeln(n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота