ruzar1987
01.09.2020 01:08

Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
МЫСЛИТЕЛЬ512
04.10.2020 22:47
Program n_1;
var i,a:integer;
  begin
    
    for i := 10 to 99 do  begin
      a := i mod 10 + i div 10;
        if a = 7 then
          writeln(i);
    end
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота