annaelena261280
04.12.2021 17:51

Составьте программу , которая выводит на экран все числа от 20 до 70 , оканчивающиеся на цифру 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
fserwq
04.10.2020 22:47
Program n_1;
var i,a:integer;
  begin
    
    for i := 20 to 70 do  begin
      a := i mod 10;
        if a = 4 then
          writeln(i);
    end
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота