LEXSUS18
05.01.2023 22:12

Составить программу, которая заполняет массив а [1..14] случайными целыми числами в диапазоне от 1 до 10, затем найти сумму элементов с чётными значениями и количество элементов с не чётными значениями

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LitRoboBoytle
04.10.2020 22:41
Var mass:array[1..14] of integer; 
       g,s,sum:integer;
begin
randomize;
for g:=1 to 14 do
begin
mass[g]:=random(10)+1;
if (mass[g] mod 2) = 0 then begin sum:=sum+mass[g];  s:=s+1; end;
writeln(mass[g]);
end;
writeln('сумма четных = '+sum);
writeln('количество нечетных в массиве = '+(14-s));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота