Войти
Регистрация
Спроси ai-bota
mlgcuca
29.12.2020 23:06
Записать программу для нахождения квадрата числа,если оно положительно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MelissaRacoon
04.09.2021 12:48
Какое значение примет переменная в результате выполнения следующих фрагментов программ x: =1 repeat x: =x+1 untilx 10...
pachev
17.03.2021 20:15
Переменные какого типа могут служить именем массива?...
errreir
17.03.2021 20:15
Какие элементы могут служить именем массива?...
SergeyS9
24.01.2023 12:08
С ИНФОРМАТИКОЙ У МЕНЯ СОР1.Составить программу. Даны три числа найти среднее арифметическое этихЧисел.2.Составить программу. Даны три целых числа. Вывести на экран те...
LumpySpacePrincess01
25.04.2021 05:05
С ИНФОРМАТИКОЙ У МЕНЯ СОР 1.Составить программу. Даны три числа найти среднее арифметическое этих Чисел.2.Составить программу. Даны три целых числа. Вывести на экран...
sesol14
27.07.2020 05:43
1. Какие виды информации можно выделить по восприятия: 1) ...2) ...3) ...5) ......
aigamal
14.04.2021 23:54
Сектор не может завершить в установленные сроки экспертизу проекта маркетингового исследования фирмы «Астра-Н» в связи сотсутствием полных сведений о финансовом состоянии...
ksushadream1
10.04.2022 11:54
Запиши число 13638 в развёрнутом виде, начиная со старшего разряда....
Eliseevka12
31.10.2020 14:10
На рисунке - схема дорог, связывающая города А, Б, В, Г, Д, Е, Ж, З, И. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существуюет...
Aelly
31.10.2020 14:54
Написать программу вычесляющую произведение всех чётных чисел у интервала [1; 20]...
Ответ:
Ертилеу
04.10.2020 22:32
#include <iostream>
using namespace std;
int SqrPos(int n);
int main() {
cout << "n=";
int n; cin >> n;
cout << "n^2=" << SqrPos(n) << '\n';
return 0;
}
int SqrPos(int n) {
return (n > 0 ? n * n : 0);
}
0,0
(0 оценок)
Ответ:
Robincona
04.10.2020 22:32
// PascalABC.NET 3.2, сборка 1356
begin
var n := ReadInteger('Введите число:');
if n > 0 then n *= n else n := 0;
Write('ответ: ', n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота