Войти
Регистрация
Спроси ai-bota
nadezda19831
24.04.2020 05:41
Дан массив a (ввод.с клав) вывести на экран элементы> b(ввод.с клав) a=[1,3,-7,14,0] b=2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
avinokurova3alina
02.10.2021 20:07
с вопросиками инфа 9 класс python) 1. Какой оператор работает в виде счетчика на языке программирования Python? 2. Каков синтаксис оператора цикла, работающего в представлении...
lexalarionov11
30.07.2022 04:05
Задание:2. Дан прямоугольник со сторонами a см и b-см соответственно. Составьте программу.программу, которая находит периметр и площадьпрямоугольника....
dfgds1
23.07.2022 20:50
5 div 3=4 mod 2=10 div 3 mod 2=Очень...
hahahagall
30.11.2020 08:23
сортировка массива методом пузырька . переменные: mas,k,n,i,j (все типа integer) этапы решения: 1)ввод размера (n) 2)ввод массива (с random) 3)вывод первоначального массива на...
rabadanovaasya
08.04.2020 16:17
Вте времена, когда диководы были большими, а оперативная память маленькой, жила - была в россии мышь-манипулятор со сказочным названием. вес этой мыши составлял почти килограмм....
linagaribyan
28.09.2022 21:59
Как называются духовные установки отдельных групп общества, противостоящие официальной культуре?...
bella80
28.09.2022 21:59
Сэтими примерами 1) определите значение целочисленных переменных x и y после выполнения фрагмента программы: x : = 336 у : = 8; x : = x div y; y : = х mod у; 2) определите значение...
evstratenko001
28.09.2022 21:59
Счем реагирует бутанол 1? метанол,хлорводород,этин,кислород,h2o,уксусная кислота...
ydaschamp
28.09.2022 21:59
3предложения с деепричастным и 3 предложения с причастным оборотами....
Muhammadkhodja
28.09.2022 21:59
Самое маленькое море в мире? самое большое море в мире? самое теплое море в мире? и экологические проблемы морей сколько морей на земле? ответить на эти вопросы и можно сразум...
Ответ:
ДжудиХопс12345
20.08.2020 09:31
// PascalABC.NET 3.2, сборка 1362 от 14.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('>',5);
Write('Элементы, большие двух: ');
a.Where(x->x>2).Println
end.
Пример
>1 3 -7 14 0
Элементы, большие двух: 3 14
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота