Войти
Регистрация
Спроси ai-bota
vano125125125
16.02.2020 03:24
Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kseniasmirnova3
04.08.2020 01:02
Для ввода в текст символов табуляции (вставка пустых символов) или поочередного переключения между элементами управления в пределах одного окна используют клавишу Delete...
kek22821
14.08.2021 00:23
В учебном году четыре четверти,по информатике за каждую четверть выставляется оценка.На основе компьютерной программы составьте программу на Паскале,которая уже используя...
уже3
05.06.2022 09:14
Из каких частей состоит видеоадаптер? 2.Что зависит от качества видеокарты? 3.Что такое растр? 4.Какие устройства используются для ввода изображения в компьютер? 5.Что такое...
anastasiamartyn
18.06.2020 08:25
двигуни вечного току ета всьо в тінкеркаде...
Помогитепж111111111
25.07.2022 08:40
Слово о портном Определи соответствие между частями речи и словами-синонимами.Существительныевеликан, гигантярко, отчетливо, четко, ясноГлаголыразвлекать, забавлять, занимать,потешать,...
danchik00148
09.09.2022 22:19
1. Учитывая сторону квадрата a. Определите его площадь S = a2. 2. Даны три числа. Найдите самые большие из них 3. Вычтите последовательность четных чисел от 1 до 20....
saha174zxcvb
24.04.2023 00:17
Преобразование которое ведет к сокращению объема занимаемой памяти при сохранении закодированного содержания называют 1)преобразование информации 2)уменьшение информации...
mkalashnik1983
24.04.2023 00:17
Из каких основных устройств состоит компьютер как называется устройство обработки информации какие вы знаете устройства хранения информации что входит в состав аппаратного...
rus200130
21.02.2021 01:28
Сколько символов содержит сообщение, написанное с 16-символьного алфавита, если объем его составил 3/16 кбайта?...
virakudleychuk
14.10.2021 22:28
Яка з вказівок є вказівкою розгалуження...
Ответ:
Liza14102004
20.08.2020 09:29
Var i,n: integer;
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота