Войти
Регистрация
Спроси ai-bota
нурана4
17.10.2022 21:13
Одна ручка стоит a гривен и b копеек! написать программу которая определяет, сколько ручек можео купить за c гривен и d копеек , а также сколько денег останеться!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
bossHor
17.05.2023 10:15
ну поставлю лайк❤️❤️❤️и постараюсь сделаю лучшим...
San4ic
17.04.2023 12:27
будешь да@[email protected] 0_0 ну...
teenwolfgrrArina
25.12.2022 12:36
Кто решит тому дам почти все свои балыы...
snejik07
19.04.2020 20:23
Для чего нужна процедура кодирования передаваемой информации...
shabanovkirillp02mew
19.04.2020 20:23
Сколько бит или информации состовляет слово маг распишите как что...
Danil24052002
19.04.2020 20:23
Закодируйте слова используя код цезаря. компьютер,таблица клавиатура, график 20...
dashazoriksv
19.04.2020 20:23
Можно использовать чтобы поменять цвет букв. указание, где будет находится текст, называют...
hhhnnnvvv
08.06.2021 00:00
80 , , 1. строка, в которой отражается название программы. ( 9 букв) 2.закрывающая, сворачивающая, ( 6 букв) 3. перечень команд программы ( 4 буквы) 4. для удобного...
angelina2334e35r5
22.08.2020 02:41
Стандартты алгоритімдерді программалау процесінде өолданудың маңызы неде?...
chernenkopolina
31.07.2020 17:20
Үш өлшемді графиканың түрлері...
Ответ:
danila2001k
31.08.2020 16:40
Var a,b,c,d,e,f,k,m:integer;
begin
writeln('A, B:');
readln(a,b);
writeln('C, D:');
readln(c,d);
e:=a*100+b;
f:=c*100+d;
k:=e div f;
m:=e-k*f;
writeln('k = ',k);
writeln('Останется: ',m div 100,' гр ',m mod 100,' коп');
end.
Пример:
A, B:
28 15
C, D:
3 75
k = 7
Останется: 1 гр 90 коп
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота