drdnsv
19.03.2022 21:54

Напишите программу (на языке паскаль) для вычисления линейной функции y=(1+x+x2)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Криста02
04.10.2020 22:10
Program linFun; {название программы}
var
y,x:integer; {переменные}
begin {начало}
readln (x); {мы вводим любое число}
y:=1+x+x*x; {уравнение}
writeln (y); {компьютер выводит ответ}
readln; {чтобы программа ждала нажатие клавиши enter}
end. {конец}

P.S. коментарии в { } можно и написать, а можно и опустить. Комп их всё равно не видит, а вот учитель...
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота