BackspaceAlt
30.01.2020 14:17

Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. пример: var a1, a2, a3, max: integer; begin write ('введите три числа: '); readln (a1, a2, a3); if a1 > = a2 then max : = a1 else max : = a2; if a3 > max then max : = a3; writeln ('максимальное из них: ', max); end. p.s только с 5-ю переменными.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
КкапризЗ
31.08.2020 16:25
Program RLN;  
var a1,a2,a3,a4,a5,max: integer;  
begin  
write ('Введите пять чисел: ');  
readln (a1,a2,a3,a4,a5);  
if a1 >= a2 then  
max := a1  
else  
max := a2;  
if a3 > max then  
max := a3;  
writeln ('Максимальное из них: ', max);  
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота