bogoslowskaia
06.03.2023 11:43

Написать программу на паскаль: создать две матрицы m x n и n x m, заполнить первую случайными числами, вывести на экран. транспонировать первую матрицу во вторую и тоже вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alexkiop76
04.10.2020 21:37
Readln(x);
x := x div 100;
x := x mod 10;
x := x * x;
writeln(x);

вроде так. 
или вот так
var
  n:longint;
begin
  Write('Введите пятизначное натуральное число: ');
  Read(n);
  Writeln('Квадрат средней цифры равен ',
    sqr((n div 100) mod 10))
end.
текстовое решение
Введите пятизначное натуральное число: 15624
Квадрат средней цифры равен 36
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота