По информатике, надо составить программу вот условия: массив от 1 до 10 заполнить целыми случайными числами от 1 до 20. определите есть ли в массиве элемент равный 5. ответ в виде слов "да" или "нет".
Var mas: array [1..10] of integer; i:integer; begin randomize; for i:=1 to 10 do begin mas[i]:=random(1,20); write(mas[i], ' '); end; writeln(mas[i], ' '); for i:=1 to 10 do begin if mas[i]=5 then writeln('Да'); end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку