kuekkukov
18.01.2022 23:41

Написать программу замены в двумерном массиве его элементов на их модули

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lazyseal1488
08.09.2020 14:58
{ массив 2 на 4}
const  a:array[1..2,1..4] of integer = (
  (1,2,3,4),
  (-1,-2,-3,-4)  );
var  i,j:integer;
begin
for i := 1 to 2 do
for j:= 1 to 4 do
  a[i,j]:=abs(a[i,j]);

for i := 1 to 2 do
begin
  for j:= 1 to 4 do
    write(a[i,j],' ');
  writeln;
end;
  
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота