Напишите программу (игру) на языке паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). при угадывании числа программа пишет "вы угадали", если не угадали, то "вы не угадали"
Перенос строки на сайте автоматически удаляется при копировании кода из IDE. Ниже прилагается скрин, как должен выглядеть код
program zn; begin; var a, b: integer; a:=random(10); repeat writeln('Введите число'); readln(b); if a=b then writeln('Вы угадали') else writeln('Вы не угадали'); until a=b; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку