Войти
Регистрация
Спроси ai-bota
dizelist7
05.12.2020 04:13
Паскаль. оператор case.напишите программу, которая по номеру месяца выдает название следующего за ним месяца (при m=1 получаем февраль, 4- май, 12- январь).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
marina03501997
09.09.2020 00:15
Ребята написать проект по информатике Не игнорируйте очень надо Ребята написать проект по информатике Не игнорируйте о >...
СеверусСнегг
24.08.2022 01:53
Ребята написать задачу по информатике Не игнорируйте очень надо ещё раз)))...
anatoy
31.08.2021 10:25
Написать программу на языке С (массивы) 1.Посчитать количество элементов массива, меньших 45 2.Найти среднее арифметическое элементов массива, меньших...
kaspiridv603
07.02.2020 02:11
Решите Паскальk:=1 min:A=[1] for i:=2 to 100 do if A[i] k:=i...
Adelyasweet246
16.04.2023 23:33
В текстовый файл с использованием кодировки UNICODE переписывается 16 страниц текста, по 56 строчек на странице и 52 символа в строке. Файл сохраняется на диске объемом...
serepromskaya
09.11.2020 05:47
Каким образом получить доступ к переменной i за пределами класса OuterClass? class OuterClass { static class InnerClass { int i; } } А) Это невозможно Б) OuterClass.new...
Лемо4ик
17.05.2020 09:26
решить? как сделать, где сделать...
Bonga1337
12.06.2021 12:24
№ 1. Что называется алгоритмом: 1) протокол вычислительной сети; 2) описание последовательности действий, строгое исполнение которых приводит к решению поставленной...
натусик252
02.07.2022 03:42
Разработан запрос для выборки записей на основе содержимого некоторого текстового поля. Требуется получить все записи, содержащие в этом поле любой текст, включающий...
Анастасия0561
23.08.2020 15:11
№ 1. Как называется алгоритм, записанный на “понятном” компьютеру языке программирования: 1) текстовка; 2) программа; 3) протокол алгоритма. № 2. Величины, значения...
Ответ:
Вирс123
02.08.2020 16:31
Program example;var m :integer;begin m:=0; writeln('Номер месяца'); read(m); case m of 1:writeln ('Февраль'); 2:writeln ('Март'); 3:writeln ('Апрель'); 4:writeln ('Май'); 5:writeln ('Июнь'); 6:writeln ('Июль'); 7:writeln ('Август'); 8:writeln ('Сентябрь'); 9:writeln ('Октябрь'); 10:writeln ('Ноябрь'); 11:writeln ('Декабрь'); 12:writeln ('Январь'); else writeln ('Это число не является цифрой'); end;end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота