zaj2015
24.12.2021 08:46

Составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5 затем вычисляет произведения нечетных элементов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LOL8KEKYC
04.10.2020 20:16
Program zadacha;vara: array[1..30] of byte;i,pr:integer;
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.

Составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота