sashatitsky
24.12.2021 08:46

Составьте программу ввода элементов массива a[1..15] с клавиатуры и вывода на экран элементов со значениями кратными 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zana06191
04.10.2020 20:16
Program kr5;
const
KR = 5;
SIZE = 15;
var
a: array[1..SIZE] of integer;
i: integer;
begin
for i := 1 to SIZE do
begin
write('a[',i,']=');
readln(a[i]);
if a[i] mod KR = 0 then
writeln('a[',i,'] кратное ',KR);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота