Pepsi34
15.11.2022 05:48

Цикл "для". написать программу 1)найти сумму квадратов целых чисел от 1 до 100.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
romanenkoanna66
04.10.2020 20:16
Var
  i, sum: longint;
 begin
  for i := 1 to 100 do sum := sum + sqr(i);
  write(sum);
end.
0,0(0 оценок)
Ответ:
stepura032
04.10.2020 20:16
Var
s,i,n:integer;

begin
i:=100;
s:=0;
For n := 1 to i do
begin
s:=s+i*i;
i:=i-1;
end;
writeln('Сумма квадратов целых чисел от 1 до 100 равна ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота