alinachaiun
24.06.2022 09:02

Напишите программу печатающую номера элементов массива больших 30 (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dima1026
04.10.2020 20:02
Program example;

var arr: array[1..50] of Integer;
i: Integer;

begin
randomize;
for i:=1 to 50 do
arr[i]:= random (100);

for i:= 1 to 50 do
begin
if arr[i] > 30 then
writeln ('Array[', i, '] = ', arr[i]);
end;

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота