Женя220V
03.02.2022 11:07

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
8Lisandra8
04.10.2020 19:21
Program hacker;
var a,b:integer;
begin
a:=random(100);
repeat
begin
read(b);
if a<>b then writeln('Вы не угадали число')
else writeln('Поздравляю! Вы угадали число');
end;
until b=a;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота