Kseniakool
04.07.2021 09:45

Написать программу, которая по введённой температуре сообщит тепло или холодно;

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Som777nik
14.08.2020 14:08
Ну незнаю Вот пример на C#:
int temp;
temp = Convert.ToInt32(Console.ReadLine());
if (temp <= 0)
{
Console.WriteLine("На улице холодно, оденься теплей");
}
if (temp > 0 && temp < 25)
{
Console.WriteLine("На илице прохрадно");
}
if (temp > 25)
{
Console.WriteLine("На улице тепло");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота