helena59365
18.02.2023 06:36

Написать программу, которая находит произведение элементов массива. размерность массива 10 элементов. ввод элементов осуществлять с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
katyagulina666
02.08.2020 16:02
Const n=10;
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for  i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.

Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота