Войти
Регистрация
Спроси ai-bota
madinakz1
15.11.2020 21:24
Паскаль ! определить, удовлетворяет ли условию |x| > 8 число х, введенное с клавиатуры. функцию abs(x) использовать не раз решается. паскаль !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
keklolcheburek1243
30.07.2020 20:56
Процессами. представление об автоматических и автоматизированных системах . представление о робототехнических системах....
Harebin
14.07.2022 01:06
Найти количество элементов меньших числа 5 с++...
KIRAERM
17.11.2022 12:27
[pascal.abc]знайти найдовшу сторону чотирикутника, якщо відомі координати його вершин.тільки через функцію та процедуру. потрібно два варіанти...
2006Liora
08.09.2022 01:57
4. через сколько дней выздоровеет больной, если применению лекарства концентрация бактерий уменьшается ежедневно на 20% от предыдущего количества. первоначальная концентрация...
helpme148
08.09.2022 01:57
Два сообщения содержат одинаковое количество символов количество информации в первом тексте в 1,5 больше чем во втором сколько символов содержит алфавит с которого записано...
тигренок55555
17.05.2020 08:34
Составьте программу, которая заполняет массив a[1..8] случайными целыми числами в диапозоне от 1 до 10 и выводит на экран количество элементов с чётными значениями и сумму...
OlessyaBaeva
17.05.2020 08:34
Microsoft access хранит информация базы данных в: a. таблицах b. запросах c. формах d. отчетах e. страницах доступа...
invation
21.02.2020 20:18
с информатикой Нужно соединить слова...
xexi
21.02.2020 20:18
Даны сведения учащихся класса (10 человек ),включающие оценки в течение одного месяца по математике.Подсчитайте количество пятёрок,четвёрок, двоек,троек(СЧЁТЕСЛИ),найдите...
Tima411
08.02.2021 08:13
1 символ равен 2 байта, определить объем слова из 25 символов, ответ указать в битах...
Ответ:
ilyaxybaeshka
09.08.2020 11:19
// PascalABC.NET 3.2, сборка 1356 от 04.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
if (x>8) or (x<-8) then Writeln('|x|>8')
else Writeln('|x|<=8')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота