кирилл2127
26.05.2020 07:50

Известны длины сторон треугольника a,b,c. напишите программу вычисления его площади по формуле герона. написать программу в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kirikuha
04.10.2020 18:26
Program geron;
var A,b, c,p,s:real;
begin
readln(a,b, c);
p:=0.5*a*b*c;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('площадь треугольника: ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота