Войти
Регистрация
Спроси ai-bota
nastya2729
09.04.2023 11:05
Объясните как решать ниже записана программа. получив на вход число , эта программа печатает два числа, и . укажите наибольшее из таких чисел , при вводе которых алгоритм печатает сначала 3, а потом 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
malinkarinka599
17.04.2023 12:04
Задача 8 Составьте программу рисования узора с использованием вс алгоритма. Начальное положение Робота отмечено символом ромб...
AnastasiaNastia55555
08.08.2021 22:11
дано число (z). определить, если число кратно 5, то возвести число куб, иначе заменить число на противоположное...
Руслантопчик
14.06.2022 11:56
Выберите ошибочный вариант записи условия в ветвлении (X 1) AND (X 10)X 1 AND X 10(X 1) OR (X 10)(х 1) AND (х 10)Нет такого варианта...
darina1209
02.03.2020 22:18
Выберите верный вывод массива М на экран монитора writeln(M);for i:=1 to 10 do writeln(m, );for i:=1 to 10 do writeln(m[i], );for i:=1 to 10 do readln(m[i]);...
итимиотмсморввш
02.03.2020 22:18
Выберите верный заголовок программыprogramm t1;program t1программа t1;program t1;...
anara34
26.02.2020 10:11
Выберите верное формирование целочисленного массива М, в котором 10 элементов. Элементы могут принимать значения от -10 до +10 for i:=1 to 10 do M:=random(10);for i:=1 to...
Arinaiv1
10.05.2020 00:36
Скільки клітинок у діапазоні B6:E10...
vaniaslavioglo
22.09.2022 17:45
По таблице постройте дерево позволяющее изобразить все пути между пунктами A и Д...
учусь5
13.10.2021 13:46
Склавиатуры вводятся две даты. выдать сообщения правильно ,если первая введённая дата предшествует второй, и неправильно , если наоборот....
PоLinaKozloVa
22.04.2020 01:41
Спрограммой! делала презентацию в powerpoint и куда то нажала, что исчезла вверху все действия с презентации. остался только слайд чуть ли ни на весь экран и появляются показ...
Ответ:
евгений258
02.08.2020 16:02
Begin
Read(n,m);
If n>m then write(n), else write(m);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота