kirillavinov
09.04.2023 11:05

Составьте программу ,которая опеделяет ,какая из букв 'и' или 'ы' встречается чаще в введенной с клавиатуры строке .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
savech11
04.10.2020 18:23
Begin
  var s := readstring();
  if (s.Where(x -> x = 'ы').Count) > (s.Where(x -> x = 'и').Count)
     then write('"Ы" больше')
  else if (s.Where(x -> x = 'ы').Count) < (s.Where(x -> x = 'и').Count)
     then write('"И" больше')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота