Войти
Регистрация
Спроси ai-bota
DashaFomicheva13005
20.02.2023 12:39
Надо умоляю времени ! ! ! (составить программу вычесления периметра квадрата если известна его сторона) вот
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sshurik49
07.01.2021 13:20
Какой максимальное целое десятичное число можно записать в трех разрядах двоичной системы счисления?...
petrov100469
05.04.2023 16:51
Составить блок схему и программу на языке паскаль для решения следущей задаси: определить, имеется ли среди чисел a,b,c хотя бы одна пара взаимно противоположных чисел....
Bananthic
24.08.2022 02:06
Дан массив n. осуществить сдвиг элементов массива вправо на 1 позицию. , на уровне 9 класса ( недавно проходили метод пузырька со сдвигом. это так, показать уровень знаний...
I3eTePo4eK265
24.08.2022 02:06
Напишите ! а всёядные и насекомаядные это: заяц, лось, хорёк, волк или косуля? ?...
sanyashoydokov
24.08.2022 02:06
Работа с паскаль : даны координаты точки на плоскости (x,y). выясните, лежит ли эта точка внутри квадрата, две стороны которого лежат на положительных ветвях осей координат....
Аня199823
24.08.2022 02:06
Решить , ! 1. ученик проходит тестирование по , и информатике. найти сумму , набранную учеником. вывести заключение хорошо , если ученик набрал не менее 13 , и посредственно...
ulyanan260801
25.02.2020 15:21
4. сколько различных сообщений можно передать с 5 сигнальных флажков, каждый из которых имеет две стороны — белую и черную и может быть повернут к получателю сообщения любой...
gavul79
29.09.2022 23:05
Имеются шесть монет, среди которых две фальшивые. вес фальшивой монеты меньше веса подлинной. составьте алгоритм, позволяющий за три взвешивания на чашечных весах без гирь...
Severelinka
08.06.2021 12:46
какой отряд лучше всего собрать в геншин? у меня есть: Чун юнь, розария, Бой доу, Райден, ноэлль, сара, барбара, сян лин, джинн....
никуся1984
29.09.2021 19:42
Контрольные вопросы 1. Приведите примеры информационных сообщений, которые приводят к уменьшению неопределенности знания. 2. Приведите примеры информационных сообщений,...
Ответ:
788SOS111
04.10.2020 18:08
#include <iostream>
using namespace std;
int main() {
float a;
cout << "a=";
cin >> a;
cout << "p=" << (4*a) << '\n';
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота