VasuHnoSasHHa
22.04.2022 00:36

Составьте программу для вывода в массиве c[1..4,1..3] сумм столбцов этого массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
keckush
04.10.2020 18:02
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=MatrRandom(4,3,-50,50); a.Println(5);
  Writeln(5*a.ColCount*'-');
  foreach var c in a.Cols do Write(c.Sum:5);
end.

Пример
   44   30  -45
   10   -9   -1
   37   30   11
   24  -16  -22

  115   35  -57
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота