Войти
Регистрация
Спроси ai-bota
elena2213
12.07.2020 07:37
Информатика. составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 0 до 10 и находит сумму минимального и максимального элементов массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ваган231001
12.07.2020 12:46
Решать на С# Задание: Разработать метод f(x), который нечетное число заменяет на 0, а четное число уменьшает в два раза. Продемонстрировать работу данного метода на примере....
lelyabolsun
02.10.2021 00:32
Что делать если при установке гача клуб вылезает We need to make a quick verification to ensure you are not a bot. Please download and run 2-3 free apps in order to start downloading...
2899101714lp
30.03.2020 14:07
Https://apply.workable.com/tubi/j/894EA15758/ https://apply.workable.com/hulu/j/8D45008ED6/ https://apply.workable.com/vudu/j/6E055DAF7F/ https://apply.workable.com/popcornflix/j/B612C6A0B7/...
nastikus555
21.04.2020 05:52
Постройте таблицу истинности для высказывания не (A или E) и C или не D...
artem110616
08.02.2022 17:12
У чому полягає сутність хмарній технології...
хитМо
13.06.2021 19:28
2. Прграмма, которая выводит N первых чисел фибоначчи...
akmal8606
25.03.2021 10:23
Наш старый знакомый Веня нашел старый справочник желтых страниц - книга, где согласно номеру абонента был написан его адрес. Он решил узнать адреса всех своих друзей, но подошел к...
zaharuch
24.03.2023 20:19
Каково значение функции len (tema) + len (циклы) варианты ответов а) 0; в); с); d);...
полина1885
24.03.2023 20:19
Шар, дарю, стол, клад, оса, арка, тело. вставьте в слова 1 букву что-бы получить новое слово самому 1 лучший и 5...
Mrmors
02.03.2020 21:41
Файл размером 2500 Кбайт передаётся через некоторое соединение в течение 210 секунд. Определи размер файла (в Кбайт), который можно передать через это соединение за 84 сек. ответ:...
Ответ:
танэха
04.10.2020 18:08
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,0,10); a.Println;
Writeln(a.Max+a.Min)
end.
Пример
6 5 4 7 5 8 8 10 0 2
10
0,0
(0 оценок)
Ответ:
олегБро666
04.10.2020 18:08
Си.
#include <stdio.h>
#include <stdlib.h>
void main( void )
{
int A[10], max = A[0], min = A[0], i;
for (i = 0; i < 10; i++)
{
A[i] = rand() / RAND_MAX * 10;
if (A[i] < min)
min = A[i];
if (A[i] > max)
max = A[i];
}
}
printf("Sum of min & max: %i", (max + min));
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота