babywka56
31.05.2020 16:59

Составить программу которая выводит на экран самого высокого ученика в классе.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artemy050702
25.08.2020 23:26
Программа на Паскале. (В задании язык не уточняли)
var i, N, max, r:  integer;
begin writeln('Введите кол-во учеников');
          readln (N);
          writeln('Вводите рост учеников в см через пробел');
          max:=0;
          for i:=1 to n do
          begin read(r);
                    if (r>max) then max:=r;
          end;
          writeln(max);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота