MaryWintlstone
24.09.2020 15:48

Составьте программу ввода с клавиатуры элементов массива a 1..10 случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы, занчения которых больше 5 и мешьше 15.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
poulina14
02.08.2020 15:24
CONST
n=10;
var mas:array[1..10] of integer;
i:integer;
begin
randomize;
//ввод массива и его вывод на экран
for i:=1 to n do begin
mas[i]:=random(19)+1;
write(mas[i]:4);
if (i=5) then writeln;
end;
//поиск чисел
writeln;
write('Искомые числа: ');
for i:=1 to n  do
if (mas[i]>5) and (mas[i]<15) then write (mas[i]:4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота