камкозавра
30.08.2021 13:28

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
окткл
04.10.2020 17:40
Program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само ч
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота