Войти
Регистрация
Спроси ai-bota
Анжела921
09.06.2023 01:40
Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательным значением
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MrBonnie
17.02.2021 16:37
В текстовом файле (скачать) находится цепочка из символов, в которую могут входить заглавные буквы латинского алфавита A…Z и десятичные цифры. Найдите длину самой длинной...
konfetabox
14.12.2020 03:32
ИЗ КАКИХ УЗЛОВ СОСТОИТ URL АДРЕС? А)ПРОТОКОЛ СВЯЗИБ)НАЗВАНИЕ САЙТА В)АДРЕС ПРОВАЙДЕРАГ)ВСЕ ОТВЕТЫ ВЕРНЫ ...
НикВероник1
27.04.2020 05:35
Python 158 = 100+50+8 = 1*100+5*10+8*1 Задача 5. Визначити чи 5-цифрове число є паліндромом Задача 6. Визначити чи ділиться 5-цифрове число на суму своїх цифр...
Bikoshm
26.05.2021 14:10
Створити список з 10 випадкових елементів (від -10 до 10). Надрукувати лише додатні з них. в Pythonе...
Шарарашка090
05.04.2020 16:55
Определи установленные параметры для защиты документа. ?хОбщие параметрыОбщие параметрыПараметры шифрования для данного документапароль для открытия файла:Параметры совместного...
winx237
18.06.2022 09:52
8.Выясни, какие ошибки допущены в программе нахождения периметра прямоугольника. (2 ответа)procedure TForm1.Button1Click(Sender:tobject);var a,b,p integer;begina=StrTolnt(Edit1.text)...
Rostislav200353
22.03.2023 23:30
ЗАДАНИЕ №4 ВРЕМЯ НА ВЫПОЛНЕНИЕ: 00:00 ТЕКСТ ЗАДАНИЯ Соотнеси картинки с видами роботов...
NikolayTop
29.01.2022 15:48
задания: Запиши верный ответ, если дан алгоритм:а1 := 9/(117)a2 := а1 /а3 := а2 /ха4 := a3 /хy:=a1+a4ответ (для переменной используй латинскую раскладку):...
krashakova
08.03.2023 16:54
Представьте число 63 в беззнаковом восьмиричном представлении...
Mapгарuтa
17.03.2023 04:42
Из данных чисел выберите все, в восьмеричной записи которых есть хотя бы одна цифра 4.12 31 34 40 60 71 167 объясните как решать...
Ответ:
nodiraxon1998
04.10.2020 17:40
Program zadacha;
var
h: array [1..8] of real;
i: byte;
begin
writeln('vvedite 8 chisel');
for i:=1 to 8 do read(h[i]);
for i:=1 to 8 do begin
if h[i]<0 then writeln(h[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота