Войти
Регистрация
Спроси ai-bota
alexandra2981278247
03.08.2021 01:03
Написать программу которая задает с клавиатуры рост 10 спортсменов из диапазона от 150 до 200см считает количество спортсменов рост которых больше 190см а также средний рост всех спортсменов
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
flanyshkatop
03.03.2020 02:17
Сколько различных решений имеет уравнение (k∧l∧m)∨(l∧¬m∧n)=1 где k, l, m, n - логические переменные?...
Христинияголовн
03.03.2020 02:17
Информационный объем одного сообщения составляет 1,2 мбайта,а другого -234567 байт. на сколько кбайт одно сообщение больше другого? ,по подробнее, заранее...
Solnyshko8080
01.08.2021 19:40
повтори 3 paза сместиться на (1, 1) сместиться на (2, 2) сместиться на (1, −3) конец какую команду надо выполнить чертёжнику, чтобы вернуться в исходную точку, из которой он...
tgeibdizn
18.06.2022 01:02
Выберите правильное значения переменных после выполнения программы: program pr3; var a, b: real; begin a:=5; b:=10; while a \gt 1 do begin b:=b*0.5; a:=a-1; end end; Чему равно...
ильюхха
18.08.2022 02:53
1а.Напишите, что означает 30 в функции pygame.draw.circle(screen, black, [150,150],30) 1б. Напишите команду для создания заднего фона желтым цветом в Pygame 2а.Запишите функцию,...
данна16
21.11.2021 06:48
Написать программу в pascal, которая выводит массив с образованного из массивов а и в формулой: c[i,j]=a[i,j]/b[i,j]. размеры массивов 3х3. ввод массивов а и в осуществлять в...
SOSmi
21.11.2021 06:48
111100010011 перевестив десятичную систему счисления...
Доминика21233
08.07.2020 05:50
Как сделать в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа x и y. если разность x и y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от...
КундызДиас
18.11.2022 02:11
Расположите в порядке возрастания: 111010112; 1538; E36F16;198910....
мерейтурссар
20.10.2021 02:55
Компьютерде терілген мақала 30 беттен тұрады, әр бетте 40 жол бар, әр жолда 50 символ бар. Қолданылғаналфавитте 8 түрлі символ бар екенін ескере отырып,мақаланың ақпараттық көлемін...
Ответ:
esavinova66
04.10.2020 17:19
Var
a: array [1..10] of integer;
i, s, k: integer;
begin
for i:=1 to 10 do
begin
Writeln('Рост спортсмена №',i,': ');
Readln(a[i]);
if a[i] > 190 then
k:=k+1;
s:=s+a[i];
end;
Writeln(k, ' спортсмена(-ов) рост, которых составляет более 190 см.');
Writeln('Средний рост всех спортсменов составляет ', s/10,' см.');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота