Войти
Регистрация
Спроси ai-bota
vip360842
27.11.2022 08:41
Составить программу, которая находит сумму квадратов чисел от 1 до 10
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
speedoflight3
29.03.2020 01:20
Покажите перевод целого числа из любой системы в десятичную систему счисления...
magasaidov
10.05.2021 10:04
Население города H увеличивается на 5% ежегодно. В текущем году оно составляет 40 000 человек. Составьте блок-схему алгоритма вычисления предполагаемой численности населения...
raupova74
10.02.2023 03:48
Вывести дробную часть заданного положительного числа а(паскаль)...
lerasifr
10.02.2023 03:48
Нужно нарисовать гиперболический цилиндр и гиперболу без разниц делфи или паскаль ну и чтоб он крутился (вращался)...
alex27045
27.08.2020 08:26
Как правильно описать данный массив в языке программирования free pascal? [‘a’, ‘b’, ‘c’, ‘d’] а) x: array [1..5] of char; б) x: array [1..4] of integer; в) x: array [1..4]...
катя5086
24.01.2022 21:39
Какому значению будет присвоен третий элемент массива в результате выполнение данных команд? а[3]: =1; a[3]: =a[3]+1; а) 4 б) 2 в) 1 г) 3...
m18303
02.12.2021 00:42
Завдання No6 Серед запропонованих пристроїв визначте енергозалежну динамічну пам ять, у якій зберігаються вхідні/вихідні/проміжні дані, що обробляються процесором. Обери...
Veronicia
25.08.2020 08:21
Какую функцию используют вместе с оператором for?...
marissavyd
03.01.2021 22:12
разбор заданий. Операционные системы и среды. Кто знает?...
nikitkasorokin2
21.02.2022 10:41
Вкодировке unicode на каждый символ отводится два байта. определи информационный объём текста из 39 символов в этой кодировке. в байтах....
Ответ:
НЕЗНАЙКА2283371
02.08.2020 15:18
var n,i,s:integer;
begin
write('n=');
read(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
write('S=',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота