vikulyaKuzmina
08.04.2020 04:09

составьте программу нахождения максимального из пяти чисел a, b, c, d, f

пример ввода: 
3 9 2 6 1
пример вывода: 
большее из чисел равно 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1user
29.05.2020 16:52

Объяснение:

Program check;

var a,b,c,d,f,max:real;

Begin  

   writeln('Введите 5 чисел');

   readln(a,b,c,d,f);

max:=a;

   if b>max then max:=b;

   if c>max then max:=c;

   if d>max then max:=d;

   if f>max then max:=f;

   writeln('Большее из чисел равно ',max);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота