Вадим321566787654
07.01.2022 16:19

Напишите программу ввести одномерный массив a из 11 элементов. определить в нём сумму элементов, значения которых лежат вне диапазона [−1; 5].

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
568954
04.10.2020 16:19
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var b:=ReadArrInteger('->',11);
  Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота