VaLerusyaK
26.04.2022 06:20

Дано натуральное число n. написать программу вычисления суммы нечётных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dreakalex
02.08.2020 14:58
#include <iostream>using namespace std;
int main(){    int N=382, num1, num2, num3, sum;    num1=N/100;    num2=N%100/10;    num3=N%100%10;    sum=num1+num2+num3;    cout << sum << endl;    return 0; Вместо N=382 любое трехзначное число. Если чисел больше, меняется код.
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота