katyadrogochinskaya
29.08.2021 06:17

Напишите программу для : на паскале- вывести на экран n чисел в прямом порядке то есть 1,*n 30

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kot292
04.10.2020 15:30
1.
var
i,n:integer;
 begin
   read(n);
    for i:=1 to n do 
     write(i,', ');
     end.
2.
var
i,n:integer;
 begin
    n:=9;
    for i:=1 to n do
      writeln(i,'*',n,'=',n*i);
      readln(i);
     end.

Напишите программу для : на паскале- вывести на экран n чисел в прямом порядке то есть 1,*n 30
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота