Noyaneya
08.01.2020 07:59

Даны целые числа a, b, c. написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rrv1803
04.10.2020 15:09
На паскале:
program n1;
var a,b,c,s:integer;
 begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота