Вичка03
28.04.2021 22:48

Паскаль: напишите программу, которая меняет местами значения двух переменных в памяти.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
паксуха
04.10.2020 14:53
Program ;
var a,b,c: integer;
begin
    writeln('Введите a');
    readln(a);
    writeln ('Введите b');
    readln(b);
    c := a;
    a := b;
    b := c;
    writeln('a = ' ,a);
    writeln('b = ', b);
end.
   
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота