pupsik101010
29.01.2022 23:54

Вpascal abc написать программу, используя процедуру, которая считает сумму ряда 1! +2! ++6!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sestare852
29.05.2020 15:18

program sumr;

procedure summa;

var i, factorial, sum:integer;

begin

factorial:=1;

sum:=0;

for i:=1 to 6 do

begin

factorial:=factorial*i;

sum:=sum+factorial;

end;

writeln ('summa ryada = ', sum);

end;

begin

summa;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота