Zhenyarishka1
01.06.2023 02:47

Написать программу на paskal. дано целое число x и натуральное n. составьте алгоритм вычисления x в n степени.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
merobox13
04.10.2020 14:37
Program ;
var
x, n: real;
begin
    readln(x);
    readln(n);
    x := exp(ln(x) * n);
    writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота