Войти
Регистрация
Спроси ai-bota
Dadahkkkaaa001
08.09.2022 11:17
Составить программу в паскале: стоимость экзаменационного комплекта по в составе тетради,ручки и учебника.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
daha77
15.03.2021 14:58
Перечисли множество всех цифр ибукв...
Anasteija
15.06.2020 04:00
Как должен сходить игрок, играющий ноликами (сейчас его ход), чтобы следующий его ход НЕ дал выиграть другому игроку? В2СЗВЗС2...
кастусь
19.04.2022 07:02
Сколько раз выполняется тело цикла for chyslo in range (0, 10, 3)...
marinagrizhuk
27.02.2021 03:57
Дано натуральное число n найти количество нулей в этом числе...
Оля11111110
27.02.2021 03:57
А) 1000+100 б)100101100-1001100 в)1100100+1111100 г)111000010/10 д)101011+10100 е)1011000-11001 ж)1100011/11 з)100001+11...
Meager36655
01.08.2021 17:26
Аесли 2 гб будет? что получится напиши...
009095244554458
01.08.2021 17:26
Даны четыре точки a1(x1,y1), a2(x2,y2), a3(x3,y3), a4(x4,y4). определить, будет ли они вершинами параллелограмма. на паскале,...
ВРотКомпот
01.08.2021 17:26
Отметьте все те расширения файлов, которые используют для хранения векторной графики. eps .tiff .jpeg .png .svg .swg .gif .ico .pdf...
TTLoXoIMalchik
07.08.2021 19:09
Почему у амфибий глаза защищены веками?...
nigaic
07.08.2021 19:09
Вспомните, в чем сходство акул и кистеперых рыб...
Ответ:
vfvf2304
04.10.2020 14:34
Program znanija;var komlekt: array[1..10] of real; begin write('Введите стоимость ручек: '); readln(komlekt[1]); write('Введите колл. ручек: '); readln(komlekt[2]); komlekt[3]:= komlekt[1] * komlekt[2]; write('Введите стоимость тетрадей: '); readln(komlekt[4]); write('Введите колл. тетрадей: '); readln(komlekt[5]); komlekt[6]:= komlekt[4] * komlekt[5]; write('Введите стоимость учебников: '); readln(komlekt[7]); write('Введите колл. тетрадей: '); readln(komlekt[8]); komlekt[9]:= komlekt[7] * komlekt[8]; writeln('В итоге: '); writeln('Тетрадей : ', komlekt[6],'(По ',komlekt[4],'р)'); writeln('Ручек : ', komlekt[3],'(По ',komlekt[1],'р)'); writeln('Тетрадей : ', komlekt[9],'(По ',komlekt[7],'р)'); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота