LonelyFox1705
13.03.2023 04:00

Составить программу в pascalabc, которая выводит строку "we love pascal abc" в обратном порядке и преобразует подстроку "pascal abc" в верхний регистр. заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
val40
04.10.2020 14:22
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
  Writeln('We love Pascal abc'.Inverse);
  Writeln('pascal abc'.ToUpper)
end.

Результат
cba lacsaP evol eW
PASCAL ABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота