razumovnikita51
25.09.2021 07:33

Дана строка длинной более двух символов. написать программу, выводящую на экран строку, составленную из первого, третьего и последнего символов исходной строки.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
умник20056
04.10.2020 13:59
Program ;
var A: string;
k : integer;
begin
    readln(A);
    k := length(A);
    writeln(A[1], A[3], A[k]);
end.

Что происходит в программе? Мы берем А с индексами 3, 1 а также с индексом k, где k-- длина всего слова, которую мы определяем с функции length.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота