violetakoshtura
24.03.2021 09:25

Pascal abc 9 класс напишите программу для решения следующей . на соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. сколько спортсменов по результатам соревнований вышли в финал? программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ n ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kpocav4ik666
09.08.2020 09:59
Var a, n, i, c: integer;
 begin
  c := 0;
  readln(n);
  for i := 1 to n do
  begin
    read(a);
    if(a <= 17) then c := c + 1;
  end;
  writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота